Jump to content

sdkky

Üye
  • Posts

    31
  • Joined

  • Last visited

About sdkky

  • Birthday 10/10/1987

sdkky's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

10

Reputation

  1. Gevey bekliyeceğiz kardeş. Ama bence çıkmayacak.
  2. Kardeşim düşemiyorum işte. Sıkıntı orada. Shsh kaydım yok. Acaba 04.11.08 destekleyen gevey çıkar mı?
  3. @nadir3391 Kardeşim bu verdiğin sitedeki services altındaki operatörler için geçerliyse sadece benim japonya softbank. Ve bu listede yok...
  4. @nfsnfsnfs Paşam cihazı update ettik firmware 04.11.08 oldu. Ne program ne gevey çare etmiyor.
  5. Arkadaşlar merhaba, Sorum şu; bende sim kilitli Iphone 4 var. Belli bir ücret ödeyerek cihazı sim kilitsize çevirebilir miyim? Teşekkürler.
  6. Arkadaşlar merhaba, Çok net bir soru soracağım. Benim sim kilitli Iphone 4 cihazım var. Gevey kullanıyorum. 2 gün önce yanlışlıkla IOS 5 e geçtim ve baseband ımda yükseldi. Tek merak ettiğim soru, ben bu cihazı bir daha kullanamıyacak mıyım?
  7. Peki nasıl olucak? Yani ben bu cihazı bir daha kullanmam için ne gerekiyor?
  8. Şuan cihazı kullanamıyorum baseband yükseldiği için. Untethered jb çıktığında kullanabilecek miyim?
  9. Arkadaşlar, bende Iphone 4 var. Yanlışlıkla cihazı update yaptım ve ios 5 geçtim. Aynı zamanda basebandım da yükseldi. Cihaz simlocklı olduğu için telefonu kullanamıyorum. Untethered jb çıktığında telefonu kullanabilecek miyim?
  10. Arkadaşlar 3194 alıyorum 4.3.5 e düşerken. Lütfen yardımcı olur musunuz? Nasıl aşabilirim bu hatayı?
  11. Cydia yı açamıyorum. Sadece beyaz bir simgesi var. Açmayı denediğimde menüye geri atıyor. Ayrıca Tinyumbrella yı kurup shsh kaydı almayı denedim fakat alamıyor.
  12. Cihazı ilk aldığımda üzerinde 4.3.4 vardı. Shsh kaydı hiç almadım. Ne diyorsunuz?
  13. Arkadaşlar merhaba, cihaz bilgilerimi aşağıda veriyorum. Iphone 4 Model No : MC605J Versiyon : 4.3.4 Modem Firmware : 04.10.01 Simkilitli Şimdi sorum şu. Malümunuz 4.3.4 versiyonu için untethered jb mevcut değil. Bu yüzden 4.3.3 versiyonuna downgrade yapmak istiyorum. Bunu yapabilir miyim? Şimdiden teşekkür ederim.
  14. Arkadaşlar merhaba, Önceki cihazımda kullandığımız mevcut bir Itunes hesabım vardı. Cihazı değiştirdikten sonra aynı hesabımı yeni telefonda kullanmayı denedim. Fakat şöyle bir sorunla karşılaştım. Itunes dan uygulama indirmeye çalışırken bilgilerimi doğrulamamı istedi. Kart bilgilerimi harfiyen doğru girmem rağmen bilgileri kabul etmiyor. Yardımcı olur musunuz?
  15. Teşekkür ederim kardeşim. Deneyeceğim..
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.