Jump to content
Sign in to follow this  
DeaKeY

Ekran kartı değişiminden sonra Ses yok

Recommended Posts

 

Uzun zamandır kullandığım ekran kartımın bozulması nedeniyle bugün Asus GTX 650 TI Boost aldım. 
Sistem açılırken ses sistemine sinyal geliyor sistem sorunsuz açılıyor fakat ne yaptıysam ses çıkmıyor.

Anakartım Asus Rampage Formula X48, üzerinde harici SupremeFX II ses kartı var 
ADI 1988B Chipset kullanıyor bu kart, bunu çalıştırmak için 

IOAudioFamily.kext
VoodooHDA.kext 

kext'leri kullanıyorum. 

Fakat yeni aldığım Ekran kartının HDMI çıkışları sanırım ses çıkışını oraya yönlendiriyor. Bu tabii ki benim yorumum. 

İşlemcim: Q8300
Ekran kartı: GTX 650TI Boost (Ekran kartını çalıştırmak için hiçbir kext ve boot arg. kullanmıyorum)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.