Jump to content
lost_patrol®

iOS Sürümü Yüksek Gösterme

Konuyu değerlendir

Önerilen İletiler

Merhaba. Forumda aradim bulamadim benzer 1-2 konu acilmis ancak cevap verilmemis.

 

ios 9.3.3 kullaniyorum ama appstore'da yuklemek istedigim bazi uygulamalar minimum ios 10 istiyor. Bunun icin bir tweak var mi ya da baska bir yontem ?

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
gönderildi (düzenlendi)

Yanlış hatırlamıyorsam yüklemek istediğin uygulamasını .ipa uzantılı olarak bilgisayara indirip içerisindeki bir dosyadan birkaç değer değiştirdikten sonra yükleniyordu. Pek hakim değilim konuya fakat ama sanırım iOS12 den itibaren yazılımda da değişiklikler yapılmış olması lazım. Çünkü uygulamaların yapıldığı programların yeni versiyonları yayınlanıyor. Programlama dilinde değişiklik oldu ise iOS9 sürümünde hata alabilirsin uygulamayı kullanırken.

tarihinde Mess tarafından düzenlendi

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Normalde yukle dedigimde direkt uyari veriyordu. Lowerinstall diye bir tweak buldum bu kez de yukleme basliyor ama sona kadar gelip uygulama yuklenemedi diyor 🙂

 

Bahsettiginiz yontemi okudum onu da denerim umarim calisir.

 

Tesekkurler. 

 

 

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
lost_patrol®, 6 saat önce yazdı:

Normalde yukle dedigimde direkt uyari veriyordu. Lowerinstall diye bir tweak buldum bu kez de yukleme basliyor ama sona kadar gelip uygulama yuklenemedi diyor 🙂

 

Bahsettiginiz yontemi okudum onu da denerim umarim calisir.

 

Tesekkurler. 

 

 

Yanlış bilmiyorsam uygulamalar Swift ile yazılıyor. Sizin iOS sürümünüz Swiftin eski versiyonu ile sorunsuz çalışır. Şu anda yazılan güncel uygulamalar son sürüm Swift ile yazıldığı için yazılım farkından dolayı yüklenmemiş olabilir. Eğer var ise uygulamanın eski bir sürümünü kullanabilirsin.

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
" userid="52609"] Merhaba. Forumda aradim bulamadim benzer 1-2 konu acilmis ancak cevap verilmemis.
 
ios 9.3.3 kullaniyorum ama appstore'da yuklemek istedigim bazi uygulamalar minimum ios 10 istiyor. Bunun icin bir tweak var mi ya da baska bir yontem ?



LowerInstall tweak deneyin


Tapatalk kullanarak iPhone aracılığıyla gönderildi

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

ios 7.1.2 için ne yapılabilir acaba?

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
ios 7.1.2 için ne yapılabilir acaba?


7.1.2 için de aynı tweak vardı ama afı aklıma gelmiyor ne yazık ki.


Tapatalk kullanarak iPhone aracılığıyla gönderildi

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

İlginize teşekkür ederim lakin aynı isimli tweak çare olmadı sanırım ios 9.x ve üstü için geçerli..

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
İlginize teşekkür ederim lakin aynı isimli tweak çare olmadı sanırım ios 9.x ve üstü için geçerli..



Alternatif diye aratın vardı tweak


Tapatalk kullanarak iPhone aracılığıyla gönderildi
  • Beğen 1

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Hesap oluşturun veya yorum yazmak için oturum açın

Yorum yapmak için üye olmanız gerekiyor

Hesap oluştur

Hesap oluşturmak ve bize katılmak çok kolay.

Hesap Oluştur

Giriş yap

Zaten bir hesabınız var mı? Buradan giriş yapın.

Giriş Yap

  • Konuyu Görüntüleyenler   0 kullanıcı

    Sayfayı görüntüleyen kayıtlı kullanıcı bulunmuyor.

×

Önemli Bilgilendirme

Bu web sitesini daha iyi hale getirmeye yardımcı olmak için cihazınıza Çerezler yerleştirliyor.
Çerez ayarlarınızı düzenleyebilirsiniz, Aksi takdirde devam etmek için uygun olduğunuzu varsayarız.
Üyelik ve Forum Kurallarımız Lütfen inceleyiniz!