Jump to content

Kilit Ekranının Yan Dönmesi

Rate this topic


Recommended Posts

Benim 3-4 gündür garip bir sorunum var. En son celestesi satın aldım birde photo album+ once bazı iconlar beyaz olarak gorunmeye başladı onları tekrar kurdum düzeldi. Bu seferde mesela msj yazıyorum yatay olarak telı kılıt ekranına gecırıyorum. Actıgımda tekrar kılıt ekranıda yatay konuda gorunuyor tuş kilidide açılmıyor. Yada zorluklarla acılsa bıle bu seferde menu ekranı yatay duruyor. Kameraya fotolara girdiginde ekran dik konuma gecio fakat menu ekranına dondugumde tekrar yatay oluyor. Menunun yatay olmasını saglayan program kurulu diil. Son kurudum 3 program iretina,photoalbum+ ve celeste çözümü bilen yardım ederse çok sevinirim.

Şimdiden Teşekkürler...

Link to comment
Share on other sites

İkiside kurulu diil son orda yazdıgım 3 progamı kurana dek hicbir sorun yoktu. Gecen forumda celestenın cracklısının donmalara neden oldugunu okumustum. Gerci ben full sürüm kurdum ama acaba o programdanmı dıye dusunuyorum. Yinede önce bir sormak istedim.

Link to comment
Share on other sites

Ben satinaldim, aldigim gun oldu. Yon kilidi aktif olursa da lazim oldugunda donmez.

Aynen ole hocam onu denedım kilidi aktif yapınca olmadı ama msj yazarken cevırmek ıstıyorum bu seferde yıne sorun yaratıyor. İnş duzelır cunku ole bı anda kalıyokı kilidi acamıyorum ekrana sıgmadıgı ıcın dfuya alıp kapa ac yapmak zorunda kalıyorum. Siz resprıng yada reboot olmadan duzeltmenın bır yolunu buldunuzmu? birde sanırsam programı kullandıktan bı sure sonra yapıyor.

Link to comment
Share on other sites

Aynen ole hocam onu denedım kilidi aktif yapınca olmadı ama msj yazarken cevırmek ıstıyorum bu seferde yıne sorun yaratıyor. İnş duzelır cunku ole bı anda kalıyokı kilidi acamıyorum ekrana sıgmadıgı ıcın dfuya alıp kapa ac yapmak zorunda kalıyorum. Siz resprıng yada reboot olmadan duzeltmenın bır yolunu buldunuzmu? birde sanırsam programı kullandıktan bı sure sonra yapıyor.

Malesef hard reset'ten baska cozumu pek yok, bir tek parmaginizi sigdirabilirseniz reboot tusuna basabilrseniz oluyor :) 4.2.1'de iken bende sadece iki kez yapti. Bir de simdi 4.3.1'de yeni kurduktan sonra bir kere. Surekli yapmadigi icin ben pek onemsemedim. Bir de dedigim gibi update cikinca duzelir.

Link to comment
Share on other sites

İnşallah düzelir beklemedeyiz bakalım :) Peki sizde resim gonderirken cihazlar unknown olarakmı cıkıo yoksa ısımlerı gorunuyormu? Bende bir kere isimler gorundu onun dısında hep isimsiz gorunuyor. Baskalarına atıp duruyorum resımlerı alışveriş merkezinde filan denedigimde :)

Link to comment
Share on other sites

İnşallah düzelir beklemedeyiz bakalım :) Peki sizde resim gonderirken cihazlar unknown olarakmı cıkıo yoksa ısımlerı gorunuyormu? Bende bir kere isimler gorundu onun dısında hep isimsiz gorunuyor. Baskalarına atıp duruyorum resımlerı alışveriş merkezinde filan denedigimde :)

Yanlis degilsem ilk gonderirken isimsiz, sonrakilerde isim cikiyor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.