Jump to content
tmugur

İphone 3g ahize sorunu

Konuyu değerlendir

Önerilen İletiler

Merhaba arkadaşlar. iphone 3g kullanıcısıyım. geçenlerde bataryasını değiştirdim telefonun ve tekrar monte ettiğimde ahizesinden ses almamaya başladım. bütün yönergelere uygun bir şekilde herşeyini taktım. Yalnız ahizeden bir türlü ses alamıyorum. Yapmışken telefon versiyonunuda güncelledim. Jailbreak ini de yaptım. Acaba sorun ondan mı kaynaklandı. sürüm 4.2.1 (8c148) modem firmware 06.15.00. acil yardımcı olursanız çok iyi olacak. Şimdiden teşekkürler... :o

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş
yazılım güncellediysen sorun halen dewam ediyorsa donanımsaldır

burdan bi çözüme ulaşamazsın..

ben yazılımı güncellemeden önce çalışıyordu yalnız söküp taktıktan sonra yazılımı da güncelledim yani sorun donanımsal mı yazılımsal mı anlamak biraz zorlaştı.

İletiyi paylaş


İletiye bağlantı
Sitelerde Paylaş

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Misafir
Bu konuyu yanıtla

×   Yapıştırdığınız içerik biçimlendirme içeriyor.   Biçimlendirmeyi Temizle

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Önceki içeriğiniz geri yüklendi.   Editör içeriğini temizle

×   You cannot paste images directly. Upload or insert images from URL.


  • Konuyu Görüntüleyenler   0 kullanıcı

    Sayfayı görüntüleyen kayıtlı kullanıcı bulunmuyor.

×
×
  • Yeni Oluştur...

Önemli Bilgilendirme

Bu web sitesini daha iyi hale getirmeye yardımcı olmak için cihazınıza Çerezler yerleştirliyor.
Çerez ayarlarınızı düzenleyebilirsiniz, Aksi takdirde devam etmek için uygun olduğunuzu varsayarız.
Üyelik ve Forum Kurallarımız Lütfen inceleyiniz!