Jump to content
Sign in to follow this  
semihsusuz

iphone 3g unlock (1015) jailbreak sorunum var ne yapmam lazım?

Rate this topic

Recommended Posts

Selam arkadaşlar benim bir sorum olacak.Bende amerikadan getirilmiş iphone3g 3.1.3 (7E18) sürümlü 05.15.04 fw li telefon var.Bu telefon unlock ve jailbreak yapılmış haldeydi,ben bilinçsiz yönlendirme yüzünden telefonu itunes üzerinden shift + restore yapmadan güncelledim.Bu yüzden telefon açılmadı bende bir arkadaşın yönlendirmesiyle ireb kurup 3.1.3 sürüme geri yükledim ve telefon açıldı fakat diğer tüm sürümlerde 1015 hatası alıyorum 4.1 sürüme geçmek istiyorum ancak yüklemenin sonlarında hata veriyor devamlı,jailbreak yapmaya çalışıyorum her şeyi denilenlere uygun yapıyorum cydia seçeneğini işaretliyorum fakat cydia yüklenmiyor şuan hiç bir telefon görüşmesi yapamıyorum 2 gündür uğraşıyorum denemediğim sürüm kalmadı bi yerlerde hata yapıyor olabilirim.Bu işlerde pek bir bilgim yok.Bana lütfen sırasıyla ne yapmam gerektiğini açıklarmısınız?

Share this post


Link to post
Share on other sites

şimdi senin güncellemeden dolayı basebandın yükselmiş yani unlock yapman lazım unlock yapabilmen içinde ipad basebandı yüklemen lazım şu anda 3.1.3 e düşmüşsün bu sürümdede ipad basebandı yapmadan şebekeyi göremezsin.

Share this post


Link to post
Share on other sites

üstadım anladığım kadarıyla shsh kaydından bahsediyorsunuz değilmi?bunuda bildiğim kadarıyla cydia dan yapıyoruz,yanlız bende cydia da yüklü değil bir türlü yükleyemedim acaba beni yönlendirebilirmisiniz?

Share this post


Link to post
Share on other sites

ya 3.1.3 de kal yada 4.2.1 i yükle derim ben ama sen bilirsin 3.1.3 eski ama 3g için en iyi sürüm diyebilirim ama uygulama ve proğramlarda sürüm sorunu yaşayabilirsin.

Share this post


Link to post
Share on other sites

peki dediğiniz gibi 3.1.3 de kalıcam yanlız bu basta bahsetmıs olduğunuz ipad baseband işini nasıl hallederiz şuan hiç bi yeri arayamıyorum nasıl unlock ve jailbreak yapıcam ?

Share this post


Link to post
Share on other sites

öncelikle telefona jailbreak yapabilmen için 3.1.2 ipsw restore dosyasına ve redsnow 0.9.4 sürümüne ihtiyacın var ama bnce 4.2.1 yükle 3.1.3 eski sürüm ama yinede sen bilirsin.

Share this post


Link to post
Share on other sites

önerileriniz için teşekkür ederim versiyonu 4.2.1 e yükselttim yanlız bi yerde yanlışınız var red snow 0.9.4 versiyonu 4.2.1 fw sini kabul etmiyo red snow 0.9.6b5 sürümü destekliyor 4.2.1 fw sini ,onu kurup ipad baseband seceneğini işaretleyince cydia yı kurdu gerisini zaten cydiadan hallettim şuan herşey kusursuz teşekkürler yardımlarınız için...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.