Jump to content

iphone 3gs versiyon güncelleme ve jb yardım

Rate this topic


ozcool

Recommended Posts

iyi günler arkadaşlar. forumu uzunca takip ettim benimkine benzer bir sürü durum var ama tamamen kendime uyan bir durum bulamadım o yüzden konu açayım dedim. şimdiden teşekkürler.

cihazım iphone 3gs 16gb. şuan kullandığım sürüm 4.2.1 , modem firmware 05.15.04, model mb496tu. jb li.

bu konularda yeniyim. forumdan öğrendiğim kadarı ile cihazım yurt içi ve simlock olayı yok. ama kullandığım sürüm 3gs için pek tavsiye edilmiyor. 3.1.3 e geç diyen de var 5.0.1 e geç diyende.

Şarjım 20 saat bekleme ve 4 saat kullanımda bitiyor . tabi bu oyun-wifi olmadan. bunlara 2 saat dayanabiliyor.

ve çoğu uygulamada inanılmaz derecede kasıyor. ayarlara yada mesajlara girdğimde açtığım menünün gelmesi 5 sn kadar sürüyor. whatsapp a girdğimde açılması 10 sn klavye gelmesi 5 sn sürüyor.

benim için önemli olan uygulamalar 3.1.3 de çalışıyor.

versiyon değiştirirken shsh kaydı almalı mıyım? ios 5 e geçerken yada 3 e düşürürken yapmam gerekenler nelerdir beni uygun başlığa yönlendirebilir misiniz? teşekkür ederim.

Link to comment
Share on other sites

ilginize teşekkür ediyorum arkadaşlar. telefon üzerinde yapacağım ilk işlemim olduğu için biraz cekinceli davranıyorum bi kaç soruma daha cevap bulabildiğim an başlayacağım işleme.

cihazım iphone 3gs 16gb. şuan kullandığım sürüm 4.2.1 , modem firmware 05.15.04, model mb496tu. jb li.

ultrasnow yada redsnoww dan hangisini kullanmalıyım? yada daha doğrusu hangi başlığı takip ederek işlemi gerçekleştirmeliyim?

model numarasının sonundaki tu olması yurtiçi olduğunu ve işlemlerde unlock ile karşılaşmayacağımı gösteriyor di mi?

forumda takip ettiğim kadarıyla çoğu arkadaş baseband sorunu yaşamış bendede ortaya çıkar mı?

şimdiden teşekkürler

Link to comment
Share on other sites

tüm sitelerde iphone 3gs için 5.0.1 sürümü olarak 9A405_Restore bulunuyor. 4 kere farklı kaynaktan indirmeme, itunes 10.5.3.3 de olmasına rağmen kaldırıp tekrar kurmama rağmen shift restore de firmware dosyası geçerli değil diye hata alıyorum. bunu nasıl aşabilirim? benzer konuları arattım ama yanlış fw indirmişsinizdir diyorlar başka bir tane bulamadım 3gs için. itunes dan güncellemeleri kontrol et dediğimde son sürüm olarak 4.2.1 e sahipsiniz zaten diyor.

Link to comment
Share on other sites

Evet m_akzcan kardesimin de dediği gibi cihazınız 3G. Yani 5.0.1 kuramazsınız.

Onun yerine Whited00r var. Konusu mevcut. 3.1.3 sürümüne iOS 5 özellikleri katıyor. Çok hizlidir. Tavsiyem onu kurmanız. Ki eğer önemli uygulamalarınız o versionda çalışacak ise.

Hasan sen iPhone u yenilemeyi dusunmuyomusun :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.